Installation

Is my store support Botgento?

Yes indeed, Botgento requires minimal dependency from your store. Please check below table for compatibility and versioning of platforms.

Magento 1

Magento 2

PHP Version

>= 5.6.0

Magento v2.1: 5.65, 7.0.2, 7.0.4, 7.0.6

Magento v2.2:

7.0.13 - 7.0.x, 7.1.x

Community Version Compatibility

1.7.x, 1.8.x, 1.9.x

2.1, 2.2

Enterprise Version Compatibility

Contact us

Contact us

Is the extension free?

Yes, you can download freely from Magento Marketplace or official GitHub repositories.

After installation I have a 404 error page on Botgento system configuration

In such cases follow below steps:

  • Clear Magento cache

  • Logout from backend

  • Login again and try to access Botgento configuration

I'm getting "To change Botgento Configuration, select your desired website in Currrent Configuration Scope", what does it means?

Botgento service is depends upon individual websites, so we built our extension to work with website scope. Please change your current configuration scope to website for which you want to enable Botgento services.

What is the use of API Token, how do I get it?

API Token is used for security reason, so without valid API token your store didn't connect synchronize data with Botgento. You don't need to enter this setting, instead finish configuration wizard of particular website in your Botgento Dashboard.

Customer didn't get order updates even though opt-in for updates

There are many reasons for this, but the common is cronjob. Make sure your store cronjob is enabled and running without any error.

We missed something, submit your concern at Botgento support.